This article is designed to provide instructions on how to operate and maintain your Arcadia spa.
When installing and using this electrical equipment, basic safety precautions should be followed, including the following:
1. READ AND FOLLOW ALL INSTRUCTIONS.
2. WARNING: To reduce the risk of injury, do not permit children to use this product unless they
are closely supervised at all times. KEEP SPA COVER LOCKED WHEN NOT IN USE.
3. THIS APPLIANCE MUST BE INSTALLED BY A QUALIFIED SERVICE TECHNICIAN. All electrical connections must be performed by a licensed electrician and must confirm to all national, state and local electrical codes in effect at time of installation.
4. The appliance must be connected to a suitably rated and weather protected power supply.
5. The supply line should be a dedicated power circuit and means for disconnection must be incorporated in the fixed wiring in accordance with your local wiring regulations.
6. Means for disconnection from the supply mains should have a contact separation in all poles that provide full disconnection under over voltage category III conditions.
7. The appliance should be supplied through a residual current device (RCD) having a rated residual operating current not exceeding 30mA.
8. If the supply cord is damaged, it must be replaced by the manufacturer, its service agent or similarly qualified persons in order to avoid a hazard.
9. The appliance is not intended for use by young children or infirm persons unless they have been
adequately supervised by a responsible person to ensure they can use the appliance safely.
10. Young children should be supervised to ensure they do not play with the appliance.
11. In order to avoid the possibility of hypothermia (heat stress) occurring it is recommended that the average temperature of the spa pool water should not exceed 40oC.
12. The control box, heater, pumps and other electrical items should only be serviced by a qualified spa service technician.
13. Do not operate electrical appliances within 1.5m of the spa.
1. This spa pool is a heated water environment and if you are concerned that it may adversely affected you it is your responsibility to seek a medical advice.
2. NEVER PUT HEAD UNDER WATER.
3. All children must supervised by an adult.
4. Do not use the spa pool area while under the influence of drugs or alcohol (certain medications may produce adverse effects).
5. It is safer not to use the spa pool alone.
6. It is recommended that you use the spa pool for no longer than 15 minutes at a time.
The following operating and maintenance instructions are very important and must be followed
carefully. With proper care and maintenance your spa will provide you with years of satisfaction with minimum effort.
1. The filtration pump should be operated for a minimum of four (4) hours per day for cleaning and filtering of the spa water (your spa has been configured to 4hrs by default). Information on adjusting filter duration can be found in the control panel’s instruction manual.
2. The length of time required to heat your spa to the desired water temperature will vary, depending on the air temperature, season, and wind velocity. Therefore, this is something each owner must adjust to their desired liking. We highly recommend using the hard cover to minimize heat loss and to protect your spa when not in use.
3. The replaceable filter cartridges are trouble free and easy to clean. A routine cleaning is the best practice. Cartridges should be removed and hosed down weekly using a water hose with pressure nozzle. Make sure all pumps are turned OFF before removing the cartridge(s) for cleaning. In addition, at least once a month the cartridges should be removed and soaked in a filter cartridge cleaning solution for a minimum 30 minutes (or as directed by the cleaning solution’s instructions). After soaking, the cartridges should be thoroughly rinsed using a water hose with pressure nozzle. The frequency of soaking required varies with amount of spa use. The more the spa is used the more often the filters should be cleaned.
4. Keep the spa water level at least 50mm above the skimmer at all times. Never allow the water level to drop below the bottom of the skimmer opening. If the water level is too low, the skimmer will allow air into the water lines of the pump, causing it to lose its prime (water -flow). Running the pump without water flow will damage the pump seal assembly and could result in further equipment damage, which will not be covered by the product warranty.
5. It is your responsibility to regularly check and maintain the chemical water balance of the spa pool to ensure it remains within reasonable pH (acid/ alkaline) limits (7.4 - 7.6 pH). Unbalanced water chemistry greatly accelerates corrosion and may lead to early product or component failure. Product or component failures caused as a result of poor water chemistry maintenance will NOT be covered by the product warranty.
6. Your spa may be equipped with an ozone sanitiser however your spa water will still require regular treatment with some form of chemical spa sanitiser. Consult your local spa dealer for advice on regular water testing and treatment procedures.
7. You should empty and clean your spa at least every 3-4 months. Performing a pipe and jet degrease before draining is recommended. Drain the spa water and use a liquid cleanser free of abrasives to clean your spa. Fill with regular tap water and chemically treat the water before use, for a clean and healthy spa.
8. CAUTION: Cover must be kept on spa at all times spa shell is empty, direct exposure to sunlight can damage plastic parts and interior surface, jets, or any other interior components. Damage resulting from the above will not be covered under warranty.
Your new portable spa must be placed on a uniformly flat and level surface. A concrete pad 100mm thick is recommended. We recommend you contact your local council for up to date fencing regulations and requirements. If your spa is located near sprinklers, adjust or cap them so as not to hit the siding of the spa.
1. 15 amp spas are supplied with a power cord but must be connected to a weatherproof 15A outlet. 32 amp – 60 amp spas must be hardwired directly to your house supply. All electrical connections must be performed by a licensed electrician and must confirm to all national, state and local electrical codes in effect at time of install.
2. DO NOT turn power ON to the spa until it is filled with water.
3. Remove the cabinet door panel on the electronic keypad side of the spa and check that the pump(s) and heater barrel unions are tightened (NOTE: It is possible for these connections to become loose during transportation). Also check that all T-handled gate vales are pulled UP in the open position.
4. Ensure that the external drain valve is firmly tightened and the jets are in the open position.
5. Remove each filter from the spa and insert your garden hose down the filter lines for at least 5
minutes each. This will flood the pipework of the spa and help prevent air locks in the pipework.
6. Your spa should be filled until the water level is at least 50mm above the skimmer (a water fill level is marked on the side of the filter area).
7. Once spa has been filled with water to the correct level, plug the power cord into the power point and switch the power ON. If the spa is hardwired, switch the spa ON at the isolation switch. Any switches should be located within 3 meters of the spa.
8. The filtration pump will start immediately after the power is turned on. ENSURE YOU SEE WATER CIRCULATING. If water is not moving, switch the spa off and refer to the troubleshooting guide in this manual: PUMPS RUN BUT NO WATER MOVING.
9. Once you have the water circulating, adjust the water temperature to the desired level and set the time (please refer to separate instructions provided for the control panel).
10. Add and adjust your chemicals to the spa water following the chemical start up procedure supplied to you by your spa dealer.
11. Ensure that the hard cover is fitted to the spa as this will greatly reduce heat up time.
Remove spa cabinet side panel (on keypad side) to access equipment bay
1. Check Barrel Unions are tight
Barrels unions are the connections between the pumps and heater and the
plumbing of the spa. If they become loose, this can cause water loss. It is important
to check the tightness of these unions periodically, and especially when spa is first
delivered. The unions are designed to be retightened by hand. Rotate the locking
nut clockwise to tighten.
2. Check valves are open
T-handled valves enable the water flow to be closed to allow removal of spa
equipment for servicing without the need to empty the spa water. The T handles
must be pulled UP to be OPEN and allow water flow, and they should be secured
open with clips.
3. Check drain valve is closed and firmly tightened
Please refer below illustration showing the valve being closed.
4. Check all jets are open
Water flow to most jets can be turned on or off by rotating the jet face clockwise (on)
or anti-clockwise (off). Check to ensure all jets are open before filling with water.
5. Fill water to correct level in spa
The spa should be filled until the water level is at least 50mm above the skimmer A
water fill level is marked on the side of the filter area (refer picture below).
NOTE: Always remember to remove the filters and fill spa through filter pipes
Your new Arcadia portable spa has many features to help adjust and customize the water flow to your chosen configuration and enjoyment. Individual jets can be turned on and off, aeration to water flow can be adjusted, water can be diverted to certain specific zones and jets of the spa or mixed throughout, and waterfalls and fountains can be turned on and off. The following pages and pictures will give you a brief overview of how to adjust and use some of the various features.
Each zone of your spa will have an air venturi control. This regulates the amount of air that flows through the jet with the water. The more air, the more powerful the jet’s stream. You can adjust the pressure in the entire seat by adjusting this air venturi control clockwise or anti-clockwise.
Your spa may be fitted with one or more water flow diverters. These diverters control the flow of water from each jet pump between various zones of the spa. You can have full pressure in one zone and no pressure in another zone by turning the diverter handle all the way to the left or right, or part pressure in each zone by setting the diverter handle to the middle position.
Note: It is important NOT to push these diverter handles past the natural stop point as breakage is not covered by the spa’s warranty
Open: How to open valve and connect hose
Closed: How to disconnect hose and close valve
If you own a spa pool or hot tub, it is important to understand that it requires a certain amount of owner maintenance to ensure it operates properly and that the water remains clean and healthy. The water treatment requirements for a spa pool differ from those for a swimming pool, because you are dealing with hot water. Hot water requires different treatment to prevent the growth of
bacteria and algae. The correct use of chemicals will maintain the water in a clean and healthy condition.
The parameters that need to be regularly checked are, total alkalinity, pH and sanitiser level. Your local spa retailer should be able to supply a suitable test kit and advise on its correct use. It is advisable to test the water on a daily basis.
The spa water should be changed every three to four months, or remove and replace approx 30% or 1/3 of the volume of water every three to four weeks.
The total alkalinity should be in the range of 90 - 150 ppm (parts per million). A spa or hot tub with low total alkalinity would require constant adjustment of the pH. To raise total alkalinity, add sodium bicarbonate in small quantities. To lower the total alkalinity, add acid (Dry Acid – Sodium Bisulphate) in small quantities. Test in one hour.
pH is the measure of the acid/alkaline level of the water. It is important to maintain the correct pH level as it effects the action of other chemicals. The pH is measured on a scale of 1 to 14. Seven is neutral, below seven is acidic, and above seven is alkaline.
Incorrect pH levels can cause poor sanitiser efficiency, eye and skin irritations, corrosion of metal fittings, cloudy water and formation of scale on the pool walls and fittings. The pH should always be above 7.0 (measured at room temperature, not hot) to avoid possible corrosion of equipment. However, it should not be higher than 7.8, as this would reduce the efficiency of the sanitiser. If the pH level needs to be increased, add soda ash; to reduce the pH level, add dry acid. Wait for one hour and test again.
Sanitising your spa is essential for safe, healthy water, free of harmful micro-organisms. The most commonly used sanitiser for spa pools is a form of chlorine (Lithium Hypochlorite). Ozone may also be used, but because there can be no residual, a form of chlorine must be used in conjunction with it.
The amount of disinfectant required depends on a number of factors, including, water temperature, the frequency of use and the number of people using the spa. It is most important to always keep the sanitiser level at 2.00 to 3.00 ppm. In very hot water the sanitiser can be used up very quickly, and should be checked regularly whilst the spa is being used. After heavy use of the spa or on a weekly basis, the water should be shock dosed with sanitiser. Be sure to check the level again before use. If the spa or hot tub is not being used, add sanitiser every second day to prevent contamination.
Item Level
Sanitiser (Chlorine) 2.0 – 3.0 ppm
Total Alkalinity 90 – 110 ppm
pH Level 7.4 – 7.6
The pumps in your spa are high performance motors that require regular checking. It is a requirement of your spa’s warranty to check the pumps every four (4) months for signs of leaking or corrosion.
Any sign of leaking or calcium build up at the bottom of the pump between the plastic wet end and metal part of the motor indicates that the seals of your pumps are worn and need replacing. It is recommended that you contact your local spa dealer to arrange a service of your pump before the motor develops further problems. Pump seal corrosion and wear is generally caused by incorrect pH and alkalinity levels within the spa, or heavy use /excessive dosage of sanitisers such as Chlorine or Bromine. In order to avoid problems, please follow the water chemistry instructions provided to you by your dealer.
Barrels unions are the connections between the pumps and heater and the plumbing of the spa. They are used to enable easy removal of the spa equipment in the event of servicing. However over time with vibration from pumps and water flow, and ageing of o-ring seals, it is possible for the unions to work loose. If they become loose, this can cause water loss. It is important to check the tightness of these unions periodically. The unions are designed to be re-tightened by hand. Rotate the locking nut clockwise to tighten.
We firmly recommend that you NEVER leave your spa empty for a period of 2 weeks or more, leaving your spa empty can cause damage to the pumps, heater element and shell. In most cases you are better off turning the temperature of your spa down to the minimum setting and maintaining your PH & Alkalinity levels to ensure they stay within recommended readings. If for some reason you need to empty your spa for a period longer than 2 weeks we recommend the following.
1. Empty your spa as per the drainage instructions in the owner’s manual.
2. Once the spa is empty, open the cabinet door to gain access to your controller and all pumps.
3. Undo the barrel unions that connect the plumbing to the spa controller/ heater and pumps. Undoing these unions will allow any excess water in the pipework of the spa to be drained. Without following this process stagnant water will sit in the pipework and cause damage to the seals in your pumps and your heater element and control sensors. (Damage related to incorrect water chemistry is not covered under the manufacturers warranty)
4. Once the spa pipework is empty of water, carefully re-connect and tighten the unions ensuring that the O-ring seal is seated correctly.
5. Hop into the spa and using a sponge and bucket, soak up any residual water remaining in the spa.
6. At this point it is a good time to clean the water line on the spa if required, you can use a nonabrasive cloth with some mild detergent. (Be sure to rinse any detergent from the spa before re-filling.)
7. Our recommendation is to leave the cover off for a period of time to allow the shell to dry. (As per warning instructions on the shell, do not expose the acrylic shell to direct sunlight for extended periods of time)
8. Once you are satisfied that there is no excessive water in the spa and that it has been cleaned to avoid bacteria growth, you can place the cover on the spa for protection
Problem :
No power to spa
Cause:
1. Power cord unplugged
2. Isolator switch OFF
3. ELCB/RCD tripped
4. Faulty power point
5. Faulty control pane
Solution:
1. Check plug connection
2. Check power switched ON
3. Reset breaker in meter box
4. Test another appliance from
the power point
5. Contact spa dealer
Problem:
Pumps run but no water moving
Cause:
1. Water level too low
Solution:
1. Add water to spa fill mark
2. Remove all filters and flush filter pipes with water from garden hose. If unsuccessful turn power off and slightly loosen barrel union to pump to release (bleed) air from pipes. Once air has been released and water is flowing re-tighten union
3. Check all valves are open
Problem: ELCB/RCD tripping
Cause:
1. Drawing excess current
2. Spa not wired to dedicated circuit
3. Water on electrical components
4. Earth leakage problem
Solution:
1. Heater load shed not configured, contact dealer
2. Spa pools must be supplied by a dedicated power circuit, not through an extension cord
3. Check water level, lower if overfilled. Power OFF, remove side panels and allow time for equipment bay to dry out
4. Turn power off and inspect power cable for damage. Contact electrician or spa dealer for advice
Problem:
ER-3 Water Prime & ER-4 Thermal Trip Errors
Cause:
1. Low water level
2. Dirty filters
3. Air lock in pipe work
4. Fault with filtration pump
Solution:
1. Refill spa if necessary
2. Clean, soak or replace filters
3. Bleed air from pipe work by loosening barrel unions
4. Contact dealer for service
Problem:
Will not heat
Cause:
1. Time not set correctly
2. Sleep timers or power save settings incorrect
3. Heating Mode set to Away or Weekend
4. Air blower ON all the time
5. Thermostat turned down
6. Excessive heat loss
Solution:
1. Set the clock on control pad
2. Read control pad manual & check timer settings, consult spa dealer for assistance
3. Check heating mode in control pad menu is set to normal (NORM)
4. Turn air blower off. Heating is inefficient when the blower is running
5. Check set temperature point and raise if needed
6. Fit hardcover to spa and ensure it is fitted correctly
Problem:
Water not clean
Cause:
1. Filter clogged or due for
replacement
2. Poor water chemistry
3. Filter duration not set high enough
Solution:
1. Clean and soak filters
2. Check water balance and sanitiser levels. Refer to chemical instructions.
3. Increase daily filtration time in control pad setup menu
Problem:
Water at base of the spa.
Solution:
1. Check for condensation from spa cover
2. The wine cooler (if fitted) self drains which will create water at base of spa. This is normal.
3. Wait to see if moisture dries out
4. Remove cabinet panel under touch pad and inspect all barrel union connections as per page 23 in this manual.
Problem:
You have identified a spa leak.
1. If a barrel union connection is leaking, please tighten as per instructions
2. If you have a leak from a jet body or plumbing, please call the service department or your local dealer
1. Turn off spa and close shut off valves to the circulation pump and controller. (Marked 1 on
the diagram).
2. Consult the Spa Net installation guide to connect power and control wire.
3. Remove existing plumbing between circulation pump and SV controller. (Marked 2 on the diagram)
4. Fit the new 40mm circulation pump union supplied and point it in the direction where the heat pump will be located.
5. Cut holes into the cabinet where the pipe will run into the heat pump, be sure cut the holes at a height that allows the pipes to remain even and supported on the cabinet.
6. Run 40mm pipe form the circulation pump to the inlet of the heat pump.
7. From the outlet of the heat pump, run 40mm pipe to the inlet of the SV controller using the supplied union to make new the connection.
8. Open the shut off valves. (Marked 1 on the diagram).
9. Undo the top outlet on the heat pump to bleed air out of the system.
10. Close it once water comes out and then switch on the spa.
11. Make sure the circulation pump is flowing and is free of any air locks.
(The amount of pipe or fittings required will depend on your installation)